Compatibility

View previous topic View next topic Go down

Compatibility

Post  Miss_Riot on Tue Feb 28, 2012 10:50 am

is the Manipulator compatible with Blender, Insim and Inteen?

Miss_Riot
Site Member


Back to top Go down

Re: Compatibility

Post  Aaroneous on Tue Feb 28, 2012 6:31 pm

The Manipulator is compatible with the Blender. For the most part the Insim is compatible, But the destination part(Sim_Manipulator_DestinationMenu_AddOn.package) of the Manipulator is only compatible with the object version of the Insim. You can remove the package Sim_Manipulator_DestinationMenu_AddOn to make the Manipulator compatible with any version of the Insim. Or You can use the object object version of the Insim which does work with the Manipulator's destination menu. The choice is up to you. The Manipulator was made to be compatible with the Inteen so they do work well together.
avatar
Aaroneous
Admin


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum