Enable Save isn't working for me.

View previous topic View next topic Go down

Enable Save isn't working for me.

Post  sushigal007 on Wed Oct 02, 2013 5:05 pm

Hi, I was directed to this mod after stating on MTS that I wanted a hack that would allow me to save on community lots. However, when I tried the Sim Manipulator out, the Enable Save function didn't enable save. I thought maybe it was conflicting with my build/buy enable or something, so I removed my mods folder. Now Enable Save will enable build/buy and all the other buttons... except save. I have all the standalone EPs and SPs up to and including Mansion and Gardens, but not Store Edition or Double Deluxe. Any idea why this isn't working for me?

sushigal007
Site Member


Back to top Go down

Re: Enable Save isn't working for me.

Post  Aaroneous on Thu Oct 03, 2013 9:26 am

On community lots the save button can not be enabled because the game prevents it from happening, Even if You tell it to do that. It's more of a safety feature then anything since one normally can't save on a community lots. The exception to that rule is if the community lot is owned by the sim visiting the lot then the save button is automatically enabled.
avatar
Aaroneous
Admin


Back to top Go down

Re: Enable Save isn't working for me.

Post  sushigal007 on Thu Oct 03, 2013 12:02 pm

Ah, OK. The person who sent he here says they were able to save on community lots in their game, so I thought I was doing something wrong. Thanks.

sushigal007
Site Member


Back to top Go down

Re: Enable Save isn't working for me.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum